#cryptographyisoverparty #rust #rdza #linux #gentoo

WHAT?!
Why do you have to rewrite everything in Rust?

archives.gentoo.org/gentoo-dev

> developers of dev-python/cryptography decided that Rust is going
to be mandatory for 1.5+ versions.
>removing the following architectures:
> - alpha (stable)
> - hppa (stable)
> - ia64 (stable)
> - m68k (exp)
> - s390 (except for s390x, exp)

> It will also affect non-SSE2 x86 setups as upstream is neither providing
prebuilt package for them :/

Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!