Follow

Yesterday was compromising containers. Today is putting systems running snapd at risk.

Make sure you're running a patched version.
shenaniganslabs.io/2019/02/13/

The title says Ubuntu, but it may have an impact on every distro running snapd (I've tested it on Fedora).

Sign in to participate in the conversation
Mastodon

mstdn.io is one of the instance in the fediverse. We're an open-minded generalistic instance. Learn more here!